• Sie können sich hier registrieren, um Beiträge zu schreiben. Registrierte Nutzer können sich oben rechts anmelden.

Implantate

Einklappen

X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Implantate

    Hallo, ich habe im September 2015 im Unterkiefer 4 Implantate erhalten und im OK wurde mein letzter Zahn gezogen. Aufgrund Allergie gegen Lokalanästhesie alles in TIVA. Die Implantate konnten offen einheilen, damit ich mir eine 2. Vollnarkose zur Freilegung erspare. Am 4.Tag bekam ich eine Wundinfektion im OK und musste mehrere Wochen Antibiotika nehmen. Unten war alles gut. Zwischenzeitlich habe ich oben die neue Totale und unten die Prothese auf einer Stehversorgung mit Riegelverschluss hinter dem jew. Seitenzahn rechts und links.
    Bei der OP wurden im UK 4 Foramen festgestellt und es mussten 2 durchtrennt werden, Was Taubheit links zur Folge hatte. Dies ist deutlich zurückgegangen. Allerdings habe ich immer wieder Schmerzen im rechten Implantat.

    Zunächst wurde unter dem Zahnfleischsaumen desinfiziert und ich hatte Ruhe. Dann bekam ich Schmerzen im Kinn rechts. Der Zahnarzt konnte keine sichtbaren Entzündungszeichen am Zahnfleisch erkennen, auch das Röntgenbild zeigte gut eingeheilte Implantate. auch hier desinfizierte er und ich hatte Ruhe. Nun bekam ich gestern wieder Schmerzen im Kinn, Ich konnte gar nicht gegen kommen. Als ob dort ein riesiges Hämatom sei - ist aber nicht. Im Laufe des Tages wurde es immer schlimmer und bescherte mir eine komplett schlaflose Nacht. Heute war ich bei der Urlaubsvertretung meines Zahnarztes. Zahnfleisch sieht gut aus. Röntgenbild zeigt keine Entzündung an dem Implantat. Lediglich ein Schatten ist rechts neben dem Implantat unter dem auslaufenden Steg zu sehen. Ob dieses auch vorher schon dort war, könne sie nicht beurteilen. Die Zahnseide brachte aber ETWAS - was auch immer hervor. Es wurde gespült und Salbe rangemacht. Zuwarten ob Besserung eintritt, wenn nicht wiederkommen und Antibiose! Auch hier habe ich zahlreiche Allergien..... Am Tag war es so lala. Grinsen und so etwas geht nicht. Zum Nachmittag wurde es wieder extrem. Habe auch das Gefühl Zahnschmerzen um am Implantat zu haben?!



    Wie sind solche Schmerzen mit den nicht vorhandenen Befund im Röntgenbild vereinbar? Ist eine Antibiose ratsam?
    Kann auch falsch- oder schlecht sitzender Zahnersatz solche Beschwerden verursachen?

    Freue mich über eine Fachkundige Einschätzung!


    Herzlichen Dank und Gruß
    Beri


  • Re: Implantate

    Aus der Ferne und ohne das Röntgenbild nicht zu beurteilen.

    Gruß Peter Schmitz-Hüser

    Kommentar